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Tutorial 7 – Basic Image Editing in Dreamweaver 
 
Although Dreamweaver is a web editor it is now possible, in Dreamweaver MX2004, to apply 
some simple image-editing features. However, it should be remembered that Dreamweaver is not 
a graphics editor. For image creation and detailed editing you should use a graphics editor such 
as Macromedia Fireworks or Adobe Photoshop. 
 
The web page that we will create can be found at www.mikejaques.co.uk/teaching/pictures 
 
Let’s start by creating a basic web page that could form the basis of an online gallery. 
 

Defining the Site 

 
·  Step 1: Open Dreamweaver.  

 
·  Step 2: Create a new page. Go to File > New. Choose Basic Page > HTML Click 

Create. 
 

·  Step 3: Go to Site > Manage Sites. From the popup choose New > Site. 
 

·  Step 4: The Site Definition pop-up will appear. Ensure that you have the Advanced Tab 
selected. (We will use the advanced option as it is much quicker than the basic option). 

 

The advanced window should look like this: 

 
 

·  Step 5: In the Site Name box you need to enter a site name. You can use any name 
here. In my example I have called it “dog site”. The name is merely for organizational 
purposes and won©t display in the browser. Type in “Picture site”. 
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·  Step 6: Next we must define the Local Root Folder. The local root folder is where the 

site files for this particular site will be kept. Click the Browse button (folder icon) to either 
navigate to an existing folder or to create a new folder. 
 

·  Step 7: Navigate your way to your student drive and then create a new folder by clicking 
on the “Create new folder” icon. 

 

 
 

·  Step 8: Name the folder as “pictures” then click Open and then Select (PC) or Choose 
(Mac). 
 

·  Step 9: Next we need to click on the folder icon next to “Default Images Folder”. 
 

 
 

·  Step 10: Navigate to your “picture site” folder and open it. Within this folder create a 
new folder named images. With the images folder highlighted click Open and then 
Select (PC) or Choose (Mac). 

 
This has told Dreamweaver that all of the images that we shall use in our web site should be 
stored within this images folder.  

 
 

·  Step 11:  Select "Refresh Local File List Automatically”.  You should always check this 
as it ensures your any changes you make to your site are reflected immediately.  

 
·  Step 12: Finally make sure that you also tick the “Enable Cache” option. 

 

 
 

This will greatly increase Dreamweaver©s speed in checking links. 
 
You may get a box telling you about how Dreamweaver needs to create the site cache. You don©t 
need and most likely won©t want to continue seeing this box so you can select for it not to display 
again.  
 

·  Step 13: Click OK. 
 

·  Step 14: Click Done. 
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·  Step 15: Finally, got to File > Save and save your page as index.htm. 
 

Building the layout 

 
Now let’s build our simple web page. Our page will simply consist of a simple table with 3 rows 
and 2 columns. Have a go at creating this yourself or follow the instructions below.  
 

·  Step 16: Click anywhere on your page and then go to Insert > Table. 
 

·  Step 17: Set the table properties to 3 rows, 2 columns, 700 pixels wide and the border, 
spacing and padding all to 0. 

 

 
 

·  Step 18: Centre the table on the page – see if you can remember how to do this. 
 

·  Step 19: Set the width of the left hand column to 350 pixels. 
 

·  Step 20: Set the width of the right hand column to 350 pixels. 
 

·  Step 21: Select the whole table and set the cell padding to 10. (This will ensure that none 
of our photos are touching – resulting in an untidy layout. 
 

·  Step 22: Merge the top row of cells. In the merged cell type a heading “My Pictures”. Set 
the font and size to anything you regard as being suitable.  
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Resampling Images 

 
·  Step 23: Click in the left cell of the middle row. Go to Insert > Image. Locate and select 

high_force1.jpg. This is an image that had been taken directly from a digital camera. 
 

 

 
 
You will find that we have a problem. The image is far too big and has not been optimised for 
the web! This image and the basic page would take around 88 seconds to download on a 
standard 56K modem. We can see this in the bottom right corner of the screen. 
 

 
 
In previous versions of Dreamweaver we would have had to delete this image and then use a 
graphic program to change the size of the image before saving for the web. However, in 
Dreamweaver MX2004 we can now reduce the size and carry out some basic optimisation. 
 
·  Step 24: Click on the image and then click and drag the image’s bottom right corner point 

to reduce the size. As you do this hold down the Shift key to retain the aspect ratio / 
proportions. Keep looking at the property inspector and set the drag the corner point until 
the width of the image is 300 pixels. 
 

·  Step 25: Let go of the corner point once the width is 300 pixels. You will now notice that 
the image is now the correct size but the table is still stretched. To fix this simply click 
anywhere outside of the table or within a different cell. 
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Note: Do not do this if you are using an older version of Dreamweaver! You must use a 
graphics program to edit your images. The following steps are exclusive to Dreamweaver 
MX2004. 
 

·  Step 26: Click on the image and take a look at the image file size in the property 
inspector. The image is 615K! 

 

 
 
Although we have changed the physical size of the image the file size is remained unchanged. 
This is what previous versions of Dreamweaver could do. However we now have the option to 
apply this physical size as well as optimise the image. 
 

·  Step 27: Ensure that the image is still selected and then take a look at the property 
inspector. Notice how the width and height values are in bold. This signifies that the 
image has been resized. If these are ever in bold you need to fix the problem. Now look 
underneath the Alt menu at the Edit options. 
 

 
 
The edit options allow us to carry out some basic image editing. We will take a look at these 
options. However for now the option we want to use is “Resample”. 
 

·  Step 28: Click on Resample.  

 
 

·  Step 29: A pop up message will appear. Simply click OK. 
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·  Step 30: Take a look at the image file size in the property inspector. The image is now 
only 25K. This is still a bit large and could be improved by using a graphics program such 
as Photoshop or Fireworks, however for efficiency and convenience Dreamweaver is 
hard to beat.  

 
Note: You may also notice that the width and height values are no longer in bold. This is due to 
the resampling. Dreamweaver has permanently reduced the size of the image and resampled it. 
 

·  Step 31: Now let’s insert our second image. Click in the right hand cell and go to Insert > 
Image and select high_force2.jpg. 

 
·  Step 32: Repeat the same process as above to resize and resample the image. (Steps 

24 – 29). Make sure that you resample each image! 
 

·  Step 33: Repeat the same process to insert high_force3.jpg and high_force4.jpg in the 
bottom two cells. Note: As all of these pictures were taken at the same size and are 
landscapes you could simply type in the width and height values (300 X 224).  

 
Your page should now look like this: 
 

 
 

·  Step 34: Highlight all of the cells and set the Horz to Center. This will centre the images. 
 

·  Step 35: Save your page and then preview it in Internet Explorer. 
 

·  Step 36: Return to Dreamweaver. As a finishing touch let’s add some borders to each 
image. Click on each image and using the Property Inspector set the border to 1. 
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·  Step 37: I finished off the page by changing the background colour to #006666. changing 
the “My Pictures” text to white (#FFFFFF) and addinga page tile of “High Force – 
Images”. 

 
 

 

Cropping Images 

 
Dreamweaver not only allows you to resample images it can also be used to crop images. 
 

·  Step 38: Before we move on we need to add a new row to the bottom of our table. This 
can be done in two ways. Either got to Modify > Table > Insert Rows or Columns. 
Then enter 1 row and click “Below the selection”. 

 

 
 
Alternatively we could hjave clicked in the bottom right cell as pressed the Tab key. 
 

·  Step 39: Click within the bottom left cell and then go to Insert > Image. Select 
high_force5.jpg. 
 

·  Step 40: Resize the image as we did previously. However do not resample it yet!  
 

I want to crop the image so that the triangle is all that we can see of the image.  
 
·  Step 41: Click on the image and then click on the Crop tool in the Properties Inspector. 

 

 
 

·  Step 42: Click OK on the pop up message. A marquee will appear around the image. 
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·  Step 43: Click and drag the bottom corner point to resize the marquee. You can also 
reposition the marquee by clicking anywhere within it.  

 

 
 

·  Step 44: Try to resize the marquee to a similar shape as the original image (unfortunately 
holding shift does not maintain the proportions).  
 

·  Step 45: Once you are happy with the crop simply click on the crop tool again or double 
click within the marquee to apply it. 

 

 
 

·  Step 46: The image is now cropped but it is not the right size. Now we need to increase 
the size. Simply click on the image and then drag out the corner point, whilst holding the 
shift key, to make the image larger.  

 

 
 

·  Step 47: You will now notice that the image width and height values are still in bold and 
that the image file size is still 129K. Dreamweaver has yet to apply the changes we have 
made it is simply letting us preview them. To apply the changes we must click on the 
resample button. Then click on OK within the pop up message window.  
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The image has now been cropped and is only approximately 21k.   
 

·  Step 48: Repeat the above process (steps 40 – 47) to crop the image high_force6.jpg. I 
tried to make the person slightly larger. Remember to resample the image!  

 

 
 

Note:  One of the limitations of using Dreamweaver to crop images is that the marquee cannot be 
constrained to maintain proportions. As a result it can be difficult to resize images accurately. All 
that you can do is make small changes and use Edit > Undo when you make a mistake. Web 
pages with different sized images can look untidy, so be careful when using the crop and 
resample tools. 
 

·  Step 49: Finish off the images by adding borders to the two new images. 
 

·  Step 50: Save your page and preview it within Internet Explorer.  
 

Adjusting Brightness and Contrast 

 
·  Step 51: Return to Dreamweaver. We will now brighten the top left image. Click on the 

image to select it. 
 

·  Step 52: In the Property Inspector click on the Brightness and Contrast button. Click 
OK in the pop up window. 

 

 
 

·  Step 53: Use the sliders to adjust the brightness and contrast of the image to make it 
look a bit brighter. Click OK when you have made the changes. 
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·  Step 54: Repeat the same process for the other images. Each one will probably require a 
different amount of correction.  

 
Note: When changing the Brightness and Contrast we do not need to resample the image. 
Dreamweaver automatically adjusts the original image. 
 

·  Step 55: Save your page and preview it within Internet Explorer.  
 
Note: You can also use the Sharpen tool to sharpen images in a similar way. 
 
 
Task:  
 
Design and create a gallery page using the images durham1.jpg to durham12.jpg. 
 

 

 

 


